Ubuntu下安装Chrome提示:依赖关系不满足:libudev0(>=147)的解决办法抢沙发

2013-05-11    分类:Ubuntu      

原文:http://forum.ubuntu.org.cn/viewtopic.php?t=422922

在网上搜索了下,从上面链接找到了解决办法。

下载安装libudev0后就可以安装Chrome了。

32位下载这个:http://launchpadlibrarian.net/132294322/libudev0_175-0ubuntu19_i386.deb

64位下载这个:http://launchpadlibrarian.net/132294155/libudev0_175-0ubuntu19_amd64.deb

 

转载请注明:后后的博客 » Ubuntu下安装Chrome提示:依赖关系不满足:libudev0(>=147)的解决办法

继续查看有关 的文章

相关文章

我来说说

发表评论您必须先登录